LED Wizard 8 Documentation


Intro to LED Wizard 8 Docs
Getting Started
System Requirements
Installation
Screen Layout
LED Wizard Basics
Basic Workflow
Operating Modes
Defaults and Preferences
New in Version 8
Data Clean Up Tool
Module Filtering
LED Wizard Fonts
LED Wizard 8 Database
Population Scaling Tool
Graphical Population Scaling
Auto Stats and Title Block Merging
Auto Power Supply Loading
Auto Dimensioning
Single Run Populations
Create Guide Paths from Open Vector Paths
Freehand Drawing Tool
Power Supply Colors
New Auto Power Supply Loading Options
Thumbnails of .lw8 Files
Multiple Document Interface
Power Supply Rotation
Population Library
Core Series Flexible Mode
Creating LED Module Layouts
Using the PowerFlow Tool
Creating and Editing LED Modules
Scaling LED Graphics
Working with Guidepaths
Working with Selections
Editing Existing Selections
Cabinet Layouts
Parallel Layouts
Module Rotations
Reusing Module Layouts
Target Density
LED Property Bar
Using Power Supplies
Using Title Blocks
Multiple Module Title Blocks
Title Block Variables
Using Guidelines
Copy and Paste
Importing Files
From Adobe Illustrator
From Corel Draw
From AutoCAD
Exporting Files
Editing Text
Zooming
Vector Editing
Loop Editing
Tools, Tabs and Property Bars
PowerFlow
PowerFlow Tool
PowerFlow Property Bar
PowerFlow Tab
PowerFlow Tool Keyboard Shortcuts
Semi-Automatic Populations
Layout Tool
Data Clean Up Tool
Auto Mounting Holes Tool
Assign Letters Tool
Scale Tab
Summary Tab
PS Tab
Objects Tab
Layers Tab
History Tab
Job Tab
Text Edit Tool
Vector Edit Tool
Keys for Vector Editing
Loop Edit Tool
On Screen Digitizing Tool
Object Property Bar
Group Property Bar
Guideline Property Bar
Measure Tool Property Bar
Bitmap Property Bar
LED Object Property Bar
Job Color Property Bar
Menu Reference
File Menu
New
Open
Open Recent
Save
Save As
Save Copy As
Close
Snapshots Menu
Import
Scan
Export
Export Scaled PDF
Email PDF
Email
Print
Exit
Edit Menu
Undo
Redo
Cut
Copy
Paste
Paste Special
Paste in Place
Delete
Duplicate
Select All
Vector/Node Tools
Vector - Insert
Vector - To Line
Vector - To Arc
Vector - To Bezier
Vector - Break Loop
Vector - Set St/End Point
Vector - Join St/End Point
Vector - Move Opening
Vector - Add Vertical Guide
Vector - Add Horizontal Guide
Reorder Loops
Unexplode Vector Paths
Purge Undo/History
View Menu
Zoom commands
Toolbox menu
Custom Toolbars
Refresh
Show Fill Colors
Show Stroke Colors
Show Grid
Show Guidelines
Show Rulers
Show Loop Direction
Show Job Color Palette
Show Side Bar
Show Info Bar
Show Help Bar
Show Group Member Names
Highlight Small Vectors
Transparent Background
Reset Toolbar Layout
Layout Menu
Layers
Guides commands
Shapes commands
Rounded Rectangle
Polygon
Arrow
Layout Properties
Size to Fit
Show Layout Size
Snap to Grid
Snap to Guidelines
Snap Dimensions to Graphics
Selectable Guidelines
Auto Square
Create Auto Dimensions
Arrange Menu
Align Tools
Distribute Tools
Group Tools
Locked
Editable
Select Only by Edge Click
Allow Options
Break Into Loops
Break Into Outer Loops
Combine
Close All Loops
Remove All Inner Loops
Horizontal Mirror
Vertical Mirror
Z Order Tools
Move to Layer
To Top
To Bottom
Move One Up
Move One Down
Text Menu
Text Tool
Break Apart
Live Spell Checking
Convert to Text
Change Copy
Change Case Tools
Font Wizard
Font Layout
Vertical
Add Variable Text
Edit Variable Text
Remove Variable Text
Image Menu
Vectorize
Crop Tool
Rasterize
Rotate +/- 90 Degrees
Flip Horizontal/Vertical
Invert
Commit Rotation
1:1 Zoom
Save (Image) As
Cut at Max Length
Reorder Tubes
Power Supply Template Setup
Multi Excel Update
LED Menu
PowerFlow LED Tool
Assign Letters
Statistics Menu
Update Statistics
Update Grouped Statistics
Recreate Statistics
Respace Stats
Uniformly Respace Stats
Merge Title Block Template
Remove Title Block
This Document is a Title Block
Optimized Title Block Text
Create Module Hole Layer
Create Router Layer
Auto Mounting Holes Tool
Update Vector Guidepaths
Remove Vector Guidepaths
Create Guide Paths from Open Vector Paths
Recreate with Bezier Curves
Rasterize-Vectorize Filter
Remove LED Modules
Populate Menu
Populate
Populate All
Repopulate
Populate Along Guide
Populate Stroke Inline
Populate Single Horizontal Serif
Paste Selected Runs
Insert Parallel Guide Line
Add to Population Library
Respace Selected Runs
Auto Respace
Auto Join
Filtering Enabled
Calculate Stroke Width at Cursor
Modify Menu
Select All Modules in Run
Select All Modules in Letter
Select Stroke
Add Run to Selection
Rotate Menu
Reset Primary Rotation Angle
Reset Secondary Rotation Angle
Alternate Rotations
Rotate 90 degrees
Rotate 45 degrees
Rotate 45 degrees - Alternating
Rotate Counter-Clockwise (Left)
Rotate Clockwise (Right)
Flip Primary Rotation Angle
Flip Secondary Rotation Angle
Convert to Perpendicular Alternate Rotated
Density Menu
Increase Density
Increase Density For Entire Run
Decrease Density
Decrease Density For Entire Run
Uniform Spacing
Uniform Spacing For Entire Run
Add / Remove Density Segment
Show Density Segments
Clear All Density Segments
Append Module
Insert Single Module
Mirror Horizontal
Mirror Vertical
Fill To Cursor
Break Run
Move Opening
Convert To Line
Shift Menu
Shift Inward
Shift Outward
Slide Backward
Slide Forward
Slide to Max Spacing
Reconnect Runs
Center in Stroke
Center in Stroke w/Cleaning
Mouse Menu
Nudge
Nudge Faster
Delete Current Run
Delete Module(s)
Delete Module(s) and Break
Delete All Modules in Current Letter
Delete Modules in All Letters
Remove Overlapping Modules
PowerFlow Measure Mode
Ensure Reachability
Change All Modules
PS Menu
Power Supply Edit Mode
Add Selection Rectangle Modules to Power Supply
Connect Run to Power Supply
Remove Run from Power Supply
Add New Power Supply
Remove Power Supply
Add One Power Supply per Letter
Add One Power Supply per Letter (Auto Select PS)
Add One Power Supply for All Letters
Add One Power Supply for All Letters (Auto Select PS)
Add Optimal Power Supplies by Letter
Add Optimal Power Supplies by Run
Add Optimal Power Supplies by Modules (breaks runs)
Connect Current Letter to Power Supply
Remove Current Letter from Power Supply
Drawing Left
Drawing Above
Drawing Right
Drawing Below
Next Drawing Position
Options Menu
Show Connecting Wires
Show Run Numbers
Show Power Supply Wires
Show Power Supply Data Boxes
Show Power Supply Data Box Borders
Show Module Drawings
Show Letters and Stats
Show Vector Guidepaths
Show Stroke Width Line
Enable Dynamic Repop
Power Supply Color Mode
Auto Extend
Remove All Stray Modules
Refresh Run Numbers
PowerFlow Menu
Ctrl Enables Snapping
Non-Snapping Movement Auto Rotates
Non-Snapping Drag Auto Rotates
Show Stroke Circle
Excel Menu
LED Excel Link Setup
Update Excel
Reconnect
Auto Update Excel
Excel Enabled
Title Block Setup
Letter Statistics Setup
Legacy Statistics Template Setup
Power Supply Template Setup
Power Supply Pricing Setup
Module Pricing Setup
Filter Modules
Edit Face Materials
Legacy Letter Statistics Mode
Open Merged Titleblock File
Upload Log Files
Tools Menu
Options
General Tab
View Tab
Edit Tab
Save Tab
Text Tab
LED Tab
Tools Tab
Directories
Keyboard
High Color Toolbox
Switches
Update LED Database
Reload LED Database
Outline
Weld
Layout Tool
Vector Edit Tool
Loop Edit Tool
On Screen Digitize Tool
Freehand Drawing Tool
Data Prep Tool
Dimensions
Measure
Calculate Area
Channel Letter Return
Radius Corners
Convert Menu
Convert Beziers to Arcs
Convert Arcs to Beziers
Convert to All Lines
Convert Lines to Arcs
Convert Flat Blend to Simple Fills
Convert All Clippings Paths to Normal Paths
Convert All Clipping Paths to Normal Filled Paths
Detect Letters
Remove Coincident Loops Across Layout
Remove All Clipping Paths
Optimize Vectors
Find Self-Intersecting Loops
Force Loop Direction
Remove Duplicate Loops
Display Path Length
Reset Windows Explorer File Association
Open AppData Folder
Window Menu
Cascade
Tile Vertical
Tile Horizontal
[Documents]
Help Menu
Get Help
Login
Check for Web Updates
About LED Wizard
Misc
DXF Options
PDF Options
Shortcut Key Reference
Working with App Data Files
Previous  Next

4.7 Auto Stats and Title Block Merging

The formatting of the job stats and merging with the title block is a key set of features to finalize the LED layout. New to version 8 is an important simplification and standardization of these processes, which will result in faster layouts with more consistency. At the same time you have more customization options as to exactly how everything looks on the page.

Previously, creating the Stats and then doing a Merge with the title block template were separate steps. Now they are combined into one step, and the stats have a specific place to go in the title block template. This removes the task of adjusting the position, scaling, and spacing of the stat objects below each letter.

Furthermore, there is an option in the PowerFlow tab called "Select Auto Title Block" that will automatically merge the job into the selected title block after an Auto Population. Along with Auto Power Supply Loading and Auto Dimensions, you can now make a complete layout in one population operation.

Stats Data

The new stats system is designed to have three kinds of data fields:

  1. Data Variables - these are automatically populated from the layout, such as Module Count.
  2. Editiable Data - these are designed to be manually edited for the job, such as Job Number.
  3. Static Data - these fields don't change, such as Designer.
Data Variables

Here is the complete set of available stat data variables. The items listed here will be automatically calculated and updated in the fields with the appropriate title.

  • Date
  • Module Brand
  • Module Name
  • Module Part Number
  • Module Count
  • Power Supply Brand
  • Power Supply Name
  • Power Supply Part Number
  • Power Supply Count
  • Total Power
  • Depth
  • Area
  • Perimeter
  • Avg MPF
  • Avg Modules/Square Foot
  • Avg MPM
  • Avg Modules/Square Meter
  • Module Cost
  • Power Supply Cost
Editable Data

Editable Data fields are directly editable as text objects. These will appear exactly the same as the above data and fixed variables, and may include:

  • Customer
  • Contact Name
  • Job Number
  • Job/Project Name
  • Approval
  • Revision(s)
  • Scale
  • Face Material

To change the text of these or other fields, just go into the Text Tool and then click on the text object. Now you can type or delete existing text. If you wish to make these data fields different in some way, such as text color or font/weight, then you can do that either directly in the title blcok template file (to be used every time) or in the specific layout.

Static Data

This data should be consistent across all jobs. Static Data is positioned inside of the stats table, as opposed to items in the title block template would normally be at the top or bottom, such as web site, phone number, shop address, etc.

Static Data fields might include items such as:

  • Designer
  • Module Data (if you have a custom title block template for a certain module)
  • Power Supply Loading Guidelines

In addition to this data, which are job specific, your custom title block template can have standard information that is included with every layout, such as company contact information, logos, legal statement, and more.

Please see Customizing the Title Block Templates for more information on this process.

Letter Stats

The stats for each letter used to go below the letters, but this can get confusing on jobs with multiple lines, logos, shapes, etc. Now the letter stats are consistently positioned at the upper right of the layout.

The Letter Statistics Setup dialog box enables you to customize the data that shows up for each letter. The default is Letter, Watts, and Modules per Square Foot/Meter. Additonal options include Area, Perimeter, and Modules per Foot/Meter.

Note: You still have the option to put the module count under each letter, using Legacy Stats.

Title Block Templates

It is now easy to create multiple title block templates and select the one you want to use for a particular job. We have created and included several basic templates as starting points for your customization. See the topic Customizing the Title Block Template.

The list of available title block templates will be accessible here in the list Select Auto Title Block.

If you have Auto Title Block checked, then the selected title block will automatically merge with your layout after running an Auto Population. If you do not have this checked, then you can just click on the Merge button next to the drop down list.

Title Block Setup

Managing your title block files is easy in the Title Block Setup dialog box, which you can find in the LED Menu - Title Block Setup.

When you save a new or edited title block template file into the TitleBlocks folder, it will show up here. You can Enable or Disable individual title block files, as well as set the Padding

The combination of the power supply loading and stats/title block merging means that you can essentially make a complete layout in one populate operation. And you can always go back and edit or make any changes if necessary.

This represents a major reduction in the number of steps required to get the job done.



Previous  Next
Was this helpful?          

Copyright (C) 2019-2020 Principal Lighting Group, LLC