LED Wizard 8 Documentation


Intro to LED Wizard 8 Docs
Getting Started
System Requirements
Installation
Screen Layout
LED Wizard Basics
Basic Workflow
Operating Modes
Defaults and Preferences
New in Version 8
Data Clean Up Tool
Module Filtering
LED Wizard Fonts
LED Wizard 8 Database
Population Scaling Tool
Graphical Population Scaling
Auto Stats and Title Block Merging
Auto Power Supply Loading
Auto Dimensioning
Single Run Populations
Create Guide Paths from Open Vector Paths
Freehand Drawing Tool
Power Supply Colors
New Auto Power Supply Loading Options
Thumbnails of .lw8 Files
Multiple Document Interface
Power Supply Rotation
Population Library
Core Series Flexible Mode
Creating LED Module Layouts
Using the PowerFlow Tool
Creating and Editing LED Modules
Scaling LED Graphics
Working with Guidepaths
Working with Selections
Editing Existing Selections
Cabinet Layouts
Parallel Layouts
Module Rotations
Reusing Module Layouts
Target Density
LED Property Bar
Using Power Supplies
Using Title Blocks
Multiple Module Title Blocks
Title Block Variables
Using Guidelines
Copy and Paste
Importing Files
From Adobe Illustrator
From Corel Draw
From AutoCAD
Exporting Files
Editing Text
Zooming
Vector Editing
Loop Editing
Tools, Tabs and Property Bars
PowerFlow
PowerFlow Tool
PowerFlow Property Bar
PowerFlow Tab
PowerFlow Tool Keyboard Shortcuts
Semi-Automatic Populations
Layout Tool
Data Clean Up Tool
Auto Mounting Holes Tool
Assign Letters Tool
Scale Tab
Summary Tab
PS Tab
Objects Tab
Layers Tab
History Tab
Job Tab
Text Edit Tool
Vector Edit Tool
Keys for Vector Editing
Loop Edit Tool
On Screen Digitizing Tool
Object Property Bar
Group Property Bar
Guideline Property Bar
Measure Tool Property Bar
Bitmap Property Bar
LED Object Property Bar
Job Color Property Bar
Menu Reference
File Menu
New
Open
Open Recent
Save
Save As
Save Copy As
Close
Snapshots Menu
Import
Scan
Export
Export Scaled PDF
Email PDF
Email
Print
Exit
Edit Menu
Undo
Redo
Cut
Copy
Paste
Paste Special
Paste in Place
Delete
Duplicate
Select All
Vector/Node Tools
Vector - Insert
Vector - To Line
Vector - To Arc
Vector - To Bezier
Vector - Break Loop
Vector - Set St/End Point
Vector - Join St/End Point
Vector - Move Opening
Vector - Add Vertical Guide
Vector - Add Horizontal Guide
Reorder Loops
Unexplode Vector Paths
Purge Undo/History
View Menu
Zoom commands
Toolbox menu
Custom Toolbars
Refresh
Show Fill Colors
Show Stroke Colors
Show Grid
Show Guidelines
Show Rulers
Show Loop Direction
Show Job Color Palette
Show Side Bar
Show Info Bar
Show Help Bar
Show Group Member Names
Highlight Small Vectors
Transparent Background
Reset Toolbar Layout
Layout Menu
Layers
Guides commands
Shapes commands
Rounded Rectangle
Polygon
Arrow
Layout Properties
Size to Fit
Show Layout Size
Snap to Grid
Snap to Guidelines
Snap Dimensions to Graphics
Selectable Guidelines
Auto Square
Create Auto Dimensions
Arrange Menu
Align Tools
Distribute Tools
Group Tools
Locked
Editable
Select Only by Edge Click
Allow Options
Break Into Loops
Break Into Outer Loops
Combine
Close All Loops
Remove All Inner Loops
Horizontal Mirror
Vertical Mirror
Z Order Tools
Move to Layer
To Top
To Bottom
Move One Up
Move One Down
Text Menu
Text Tool
Break Apart
Live Spell Checking
Convert to Text
Change Copy
Change Case Tools
Font Wizard
Font Layout
Vertical
Add Variable Text
Edit Variable Text
Remove Variable Text
Image Menu
Vectorize
Crop Tool
Rasterize
Rotate +/- 90 Degrees
Flip Horizontal/Vertical
Invert
Commit Rotation
1:1 Zoom
Save (Image) As
LED Menu
PowerFlow LED Tool
Assign Letters
Statistics Menu
Update Statistics
Update Grouped Statistics
Recreate Statistics
Respace Stats
Uniformly Respace Stats
Merge Title Block Template
Remove Title Block
This Document is a Title Block
Optimized Title Block Text
Create Module Hole Layer
Create Router Layer
Auto Mounting Holes Tool
Update Vector Guidepaths
Remove Vector Guidepaths
Create Guide Paths from Open Vector Paths
Recreate with Bezier Curves
Rasterize-Vectorize Filter
Remove LED Modules
Populate Menu
Populate
Populate All
Repopulate
Populate Along Guide
Populate Stroke Inline
Populate Single Horizontal Serif
Paste Selected Runs
Insert Parallel Guide Line
Add to Population Library
Respace Selected Runs
Auto Respace
Auto Join
Filtering Enabled
Calculate Stroke Width at Cursor
Modify Menu
Select All Modules in Run
Select All Modules in Letter
Select Stroke
Add Run to Selection
Rotate Menu
Reset Primary Rotation Angle
Reset Secondary Rotation Angle
Alternate Rotations
Rotate 90 degrees
Rotate 45 degrees
Rotate 45 degrees - Alternating
Rotate Counter-Clockwise (Left)
Rotate Clockwise (Right)
Flip Primary Rotation Angle
Flip Secondary Rotation Angle
Convert to Perpendicular Alternate Rotated
Density Menu
Increase Density
Increase Density For Entire Run
Decrease Density
Decrease Density For Entire Run
Uniform Spacing
Uniform Spacing For Entire Run
Add / Remove Density Segment
Show Density Segments
Clear All Density Segments
Append Module
Insert Single Module
Mirror Horizontal
Mirror Vertical
Fill To Cursor
Break Run
Move Opening
Convert To Line
Shift Menu
Shift Inward
Shift Outward
Slide Backward
Slide Forward
Slide to Max Spacing
Reconnect Runs
Center in Stroke
Center in Stroke w/Cleaning
Mouse Menu
Nudge
Nudge Faster
Delete Current Run
Delete Module(s)
Delete Module(s) and Break
Delete All Modules in Current Letter
Delete Modules in All Letters
Remove Overlapping Modules
PowerFlow Measure Mode
Ensure Reachability
Change All Modules
PS Menu
Power Supply Edit Mode
Add Selection Rectangle Modules to Power Supply
Connect Run to Power Supply
Remove Run from Power Supply
Add New Power Supply
Remove Power Supply
Add One Power Supply per Letter
Add One Power Supply per Letter (Auto Select PS)
Add One Power Supply for All Letters
Add One Power Supply for All Letters (Auto Select PS)
Add Optimal Power Supplies by Letter
Add Optimal Power Supplies by Run
Add Optimal Power Supplies by Modules (breaks runs)
Connect Current Letter to Power Supply
Remove Current Letter from Power Supply
Drawing Left
Drawing Above
Drawing Right
Drawing Below
Next Drawing Position
Options Menu
Show Connecting Wires
Show Run Numbers
Show Power Supply Wires
Show Power Supply Data Boxes
Show Power Supply Data Box Borders
Show Module Drawings
Show Letters and Stats
Show Vector Guidepaths
Show Stroke Width Line
Enable Dynamic Repop
Power Supply Color Mode
Auto Extend
Remove All Stray Modules
Refresh Run Numbers
PowerFlow Menu
Ctrl Enables Snapping
Non-Snapping Movement Auto Rotates
Non-Snapping Drag Auto Rotates
Show Stroke Circle
Excel Menu
LED Excel Link Setup
Update Excel
Reconnect
Auto Update Excel
Excel Enabled
Title Block Setup
Letter Statistics Setup
Legacy Statistics Template Setup
Power Supply Template Setup
Power Supply Pricing Setup
Module Pricing Setup
Filter Modules
Edit Face Materials
Legacy Letter Statistics Mode
Open Merged Titleblock File
Upload Log Files
Tools Menu
Options
General Tab
View Tab
Edit Tab
Save Tab
Text Tab
LED Tab
Tools Tab
Directories
Keyboard
High Color Toolbox
Switches
Update LED Database
Reload LED Database
Outline
Weld
Layout Tool
Vector Edit Tool
Loop Edit Tool
On Screen Digitize Tool
Freehand Drawing Tool
Data Prep Tool
Dimensions
Measure
Calculate Area
Channel Letter Return
Radius Corners
Convert Menu
Convert Beziers to Arcs
Convert Arcs to Beziers
Convert to All Lines
Convert Lines to Arcs
Convert Flat Blend to Simple Fills
Convert All Clippings Paths to Normal Paths
Convert All Clipping Paths to Normal Filled Paths
Detect Letters
Remove Coincident Loops Across Layout
Remove All Clipping Paths
Optimize Vectors
Find Self-Intersecting Loops
Force Loop Direction
Remove Duplicate Loops
Display Path Length
Reset Windows Explorer File Association
Open AppData Folder
Window Menu
Cascade
Tile Vertical
Tile Horizontal
[Documents]
Help Menu
Get Help
Login
Check for Web Updates
About LED Wizard
Misc
DXF Options
PDF Options
Shortcut Key Reference
Working with App Data Files
Previous  Next

8.1.9 Import (Ctrl+F8)

The Import command is used to bring in files from other software, such as AutoCAD, Adobe Illustrator, Corel DRAW, etc.

Below is a description of this dialog box:

Look In

Select the folder from this list.

File name

Enter the name of the file you want to load, if you know the name.

Files of Type

Choose the type of file you want to open. Popular formats include PDF, AI, EPS, and DXF.

Full Scale

Click this to bring in the graphic at full scale. When this is NOT checked, you will be required to scale the object, so if you need to keep the original size, check this box before clicking on Import.

Show Preview

Click on this to view a preview of the selected graphic file in the large box at the very right side of the dialog box.

Thumbnail View as Default

Check this if you want the Import dialog to always open in thumbnail view.

Original Position

Check this if you want import the file using the original position it was create with it. With this option, if you export an object, and then import again, it automatically appear in the same position as the original file. This option, therefore, eliminates the positioning mode that normally occurs after this dialog box terminates.

Show Filter Options

Check this box to display the options dialog for the filter used, or uncheck it to skip the dialog entire.

Maximum Preview File Size

Specify the maximum size of the files that LED Wizard should try to preview. Set this to an appropriate number of bytes so that you don't wind up waiting for huge files to be loaded for previewing.

Skip Bitmaps

This option will skip all bitmap images, which should be checked unless the data you need is a bitmap. You can compare the preview with what you end up importing to tell if the relevant data is a bitmap image and must be imported along with the vector graphics.

Skip Clipping Paths

Using this option can streamline importing complex designs created in software like Adobe Illustrator, in which clipping paths (or clipping masks) are used liberally, and can cause problems with finding only the data you need to create an LED layout.

Skip Gradients

Use this option to ignore gradient fills when importing, which are rarely helpful.

Import Crop

You can draw a crop box in the preview window to Import only certain parts of a large design file. This will only work with vector files, and not bitmap files.

Please see the section on the Data Clean Up Tool for more details on the file importing and data clean up processes.



Previous  Next
Was this helpful?          

Copyright (C) 2019-2020 Principal Lighting Group, LLC