LED Wizard 8 Documentation


Intro to LED Wizard 8 Docs
Getting Started
System Requirements
Installation
Screen Layout
LED Wizard Basics
Basic Workflow
Operating Modes
Defaults and Preferences
New in Version 8
Data Clean Up Tool
Module Filtering
LED Wizard Fonts
LED Wizard 8 Database
Population Scaling Tool
Graphical Population Scaling
Auto Stats and Title Block Merging
Auto Power Supply Loading
Auto Dimensioning
Single Run Populations
Create Guide Paths from Open Vector Paths
Freehand Drawing Tool
Power Supply Colors
New Auto Power Supply Loading Options
Thumbnails of .lw8 Files
Multiple Document Interface
Power Supply Rotation
Population Library
Core Series Flexible Mode
Creating LED Module Layouts
Using the PowerFlow Tool
Creating and Editing LED Modules
Scaling LED Graphics
Working with Guidepaths
Working with Selections
Editing Existing Selections
Cabinet Layouts
Parallel Layouts
Module Rotations
Reusing Module Layouts
Target Density
LED Property Bar
Using Power Supplies
Using Title Blocks
Multiple Module Title Blocks
Title Block Variables
Using Guidelines
Copy and Paste
Importing Files
From Adobe Illustrator
From Corel Draw
From AutoCAD
Exporting Files
Editing Text
Zooming
Vector Editing
Loop Editing
Tools, Tabs and Property Bars
PowerFlow
PowerFlow Tool
PowerFlow Property Bar
PowerFlow Tab
PowerFlow Tool Keyboard Shortcuts
Semi-Automatic Populations
Layout Tool
Data Clean Up Tool
Auto Mounting Holes Tool
Assign Letters Tool
Scale Tab
Summary Tab
PS Tab
Objects Tab
Layers Tab
History Tab
Job Tab
Text Edit Tool
Vector Edit Tool
Keys for Vector Editing
Loop Edit Tool
On Screen Digitizing Tool
Object Property Bar
Group Property Bar
Guideline Property Bar
Measure Tool Property Bar
Bitmap Property Bar
LED Object Property Bar
Job Color Property Bar
Menu Reference
File Menu
New
Open
Open Recent
Save
Save As
Save Copy As
Close
Snapshots Menu
Import
Scan
Export
Export Scaled PDF
Email PDF
Email
Print
Exit
Edit Menu
Undo
Redo
Cut
Copy
Paste
Paste Special
Paste in Place
Delete
Duplicate
Select All
Vector/Node Tools
Vector - Insert
Vector - To Line
Vector - To Arc
Vector - To Bezier
Vector - Break Loop
Vector - Set St/End Point
Vector - Join St/End Point
Vector - Move Opening
Vector - Add Vertical Guide
Vector - Add Horizontal Guide
Reorder Loops
Unexplode Vector Paths
Purge Undo/History
Document Properties
View Menu
Zoom commands
Toolbox menu
Custom Toolbars
Refresh
Show Fill Colors
Show Stroke Colors
Show Grid
Show Guidelines
Show Rulers
Show Loop Direction
Show Job Color Palette
Show Side Bar
Show Info Bar
Show Help Bar
Show Group Member Names
Highlight Small Vectors
Transparent Background
Reset Toolbar Layout
Layout Menu
Layers
Guides commands
Shapes commands
Rounded Rectangle
Polygon
Arrow
Layout Properties
Size to Fit
Show Layout Size
Snap to Grid
Snap to Guidelines
Snap Dimensions to Graphics
Selectable Guidelines
Auto Square
Create Auto Dimensions
Arrange Menu
Align Tools
Distribute Tools
Group Tools
Locked
Editable
Select Only by Edge Click
Allow Options
Break Into Loops
Break Into Outer Loops
Combine
Close All Loops
Remove All Inner Loops
Horizontal Mirror
Vertical Mirror
Z Order Tools
Move to Layer
To Top
To Bottom
Move One Up
Move One Down
Text Menu
Text Tool
Break Apart
Live Spell Checking
Convert to Text
Change Copy
Change Case Tools
Font Wizard
Font Layout
Vertical
Add Variable Text
Edit Variable Text
Remove Variable Text
Image Menu
Vectorize
Crop Tool
Rasterize
Rotate +/- 90 Degrees
Flip Horizontal/Vertical
Invert
Commit Rotation
1:1 Zoom
Save (Image) As
Cut at Max Length
Reorder Tubes
Power Supply Template Setup
Multi Excel Update
LED Menu
PowerFlow LED Tool
Assign Letters
Statistics Menu
Update Statistics
Update Grouped Statistics
Recreate Statistics
Respace Stats
Uniformly Respace Stats
Merge Title Block Template
Remove Title Block
This Document is a Title Block
Optimized Title Block Text
Create Module Hole Layer
Create Router Layer
Auto Mounting Holes Tool
Update Vector Guidepaths
Remove Vector Guidepaths
Create Guide Paths from Open Vector Paths
Recreate with Bezier Curves
Rasterize-Vectorize Filter
Remove LED Modules
Populate Menu
Populate
Populate All
Repopulate
Populate Along Guide
Populate Stroke Inline
Populate Single Horizontal Serif
Paste Selected Runs
Insert Parallel Guide Line
Add to Population Library
Respace Selected Runs
Auto Respace
Auto Join
Filtering Enabled
Calculate Stroke Width at Cursor
Modify Menu
Select All Modules in Run
Select All Modules in Letter
Select Stroke
Add Run to Selection
Rotate Menu
Reset Primary Rotation Angle
Reset Secondary Rotation Angle
Alternate Rotations
Rotate 90 degrees
Rotate 45 degrees
Rotate 45 degrees - Alternating
Rotate Counter-Clockwise (Left)
Rotate Clockwise (Right)
Flip Primary Rotation Angle
Flip Secondary Rotation Angle
Convert to Perpendicular Alternate Rotated
Density Menu
Increase Density
Increase Density For Entire Run
Decrease Density
Decrease Density For Entire Run
Uniform Spacing
Uniform Spacing For Entire Run
Add / Remove Density Segment
Show Density Segments
Clear All Density Segments
Append Module
Insert Single Module
Mirror Horizontal
Mirror Vertical
Fill To Cursor
Break Run
Move Opening
Convert To Line
Shift Menu
Shift Inward
Shift Outward
Slide Backward
Slide Forward
Slide to Max Spacing
Reconnect Runs
Center in Stroke
Center in Stroke w/Cleaning
Mouse Menu
Nudge
Nudge Faster
Delete Current Run
Delete Module(s)
Delete Module(s) and Break
Delete All Modules in Current Letter
Delete Modules in All Letters
Remove Overlapping Modules
PowerFlow Measure Mode
Ensure Reachability
Change All Modules
PS Menu
Power Supply Edit Mode
Add Selection Rectangle Modules to Power Supply
Connect Run to Power Supply
Remove Run from Power Supply
Add New Power Supply
Remove Power Supply
Add One Power Supply per Letter
Add One Power Supply per Letter (Auto Select PS)
Add One Power Supply for All Letters
Add One Power Supply for All Letters (Auto Select PS)
Add Optimal Power Supplies by Letter
Add Optimal Power Supplies by Run
Add Optimal Power Supplies by Modules (breaks runs)
Connect Current Letter to Power Supply
Remove Current Letter from Power Supply
Drawing Left
Drawing Above
Drawing Right
Drawing Below
Next Drawing Position
Hide Power Supplies
Arrange Power Supplies in a Grid
Options Menu
Show Connecting Wires
Show Run Numbers
Show Power Supply Wires
Show Power Supply Data Boxes
Show Power Supply Data Box Borders
Show Module Drawings
Show Letters and Stats
Show Vector Guidepaths
Show Stroke Width Line
Enable Dynamic Repop
Power Supply Color Mode
Auto Extend
Remove All Stray Modules
Refresh Run Numbers
PowerFlow Menu
Ctrl Enables Snapping
Non-Snapping Movement Auto Rotates
Non-Snapping Drag Auto Rotates
Show Stroke Circle
Excel Menu
LED Excel Link Setup
Update Excel
Reconnect
Auto Update Excel
Excel Enabled
Title Block Setup
Letter Statistics Setup
Legacy Statistics Template Setup
Power Supply Template Setup
Power Supply Pricing Setup
Module Pricing Setup
Filter Modules
Edit Face Materials
Legacy Letter Statistics Mode
Open Merged Titleblock File
Upload Log Files
Tools Menu
Options
General Tab
View Tab
Edit Tab
Save Tab
Text Tab
LED Tab
Tools Tab
Directories
Keyboard
High Color Toolbox
Switches
Update LED Database
Reload LED Database
Outline
Weld
Layout Tool
Vector Edit Tool
Loop Edit Tool
On Screen Digitize Tool
Freehand Drawing Tool
Data Prep Tool
Dimensions
Measure
Calculate Area
Channel Letter Return
Radius Corners
Convert Menu
Convert Beziers to Arcs
Convert Arcs to Beziers
Convert to All Lines
Convert Lines to Arcs
Convert Flat Blend to Simple Fills
Convert All Clippings Paths to Normal Paths
Convert All Clipping Paths to Normal Filled Paths
Detect Letters
Remove Coincident Loops Across Layout
Remove All Clipping Paths
Optimize Vectors
Find Self-Intersecting Loops
Force Loop Direction
Remove Duplicate Loops
Display Path Length
Reset Windows Explorer File Association
Open AppData Folder
Window Menu
Cascade
Tile Vertical
Tile Horizontal
[Documents]
Help Menu
Get Help
Login
Check for Web Updates
About LED Wizard
Misc
DXF Options
PDF Options
Shortcut Key Reference
Working with App Data Files
Previous  Next

8.11.10 Create Router Layer
Production Module Only

In LED Wizard 7.1, we introduced the Router Layer function that creates a series of lines in the position of each LED for export to the router. This is an invaluable feature for helping to produce the channel letters, ensuring that modules are positioned accurately and speeding up the process considerably.

The primary benefits to creating and exporting the Router Layer are twofold:

  1. Accuracy of the actual module placement in the letters or cabinet in relation to the layout.
  2. Efficiency of mounting the modules.

The Router Layer is the primary method of connecting the estimate of the job with the production of the job.

LED Wizard 8 adds valuable new options to the Router Layer production feature. Originally, the Create Router Layer function made short lines in the exact position of each LED. Now it also includes a Continuous Path, with or without "Notches" to indicate the position of each LED. The primary advantage here is that the router doesn't have any Up movements, therefore considerably increasing the productivity of this task.

The first letter S shows the original module layout. The second S is the traditional data of a line in the position of each LED. The third S shows a smooth, continuous path of the modules. The fourth S shows the continuous path with notches in the center of each LED position (notches in this case were made larger than necessary for viewing).

After you have made a layout using the auto layout and/or semi-auto layout tools, you can convert the module path into an open loop vector object with this function.

LED Wizard does not contain direct support for outputing to a router, but you can export your files to router-compatible formats such as DXF.

Continuous Path

Checking this will enable the other options in this dialog box. With this unchecked, it will create simple broken lines where the modules are located, as in version 7.x. Again, creating a continuous path is more efficient for routers because the up and down motion is eliminated.

Include Notches

Check this option if you want to include "notches" that show the center position of each LED. This is an alternative to the original Router Layer function, but with a continuous path. Uncheck this option if you want a smooth vector path, without an indication of the exact position of each LED. This smooth path could be used as a tool path to route out the back of acrylic letters for a string of LEDs, for example.

Combine with Original

Check this option if you want the vector path to be Combined with the original letter or graphic. Uncheck this option if you want the newly created vector path to be a separate object from the original letter or graphic.

Notch Options

If you have Include Notches checked, then you can set the size of the notch and the straight line representing the module.

Notch Length

This is the length of the notch that indicates the position of each LED. It does not have to be very long, perhaps only .25" to .5" (8-12mm).

Module Mark Length

This is the length of the straight line that represents the module. This should not be longer than the module itself.


This example shows a vector module path with notches, combined with the original letter.

There are various ways to utilize this vector data, including the following:

  1. Route out the path in acrylic or other material to create a channel to place your LEDs (no notches).
  2. Plot, etch, or mark the position of the LEDs for production (with notches).

Creating the Router Layer is actually one of the last things you should do in the workflow. There should not be any module editing after creating the router layer (the router layer will not be updated with module positioning changes).

This function works on all modules in the layout in one step. It is different from most functions in that you do not have to make a selection first.

When you export, this data will be in the layer called "Module Markings." For an export to a scaled PDF, you would want to turn this layer off. For a full scale export to a DXF, turn this layer on. See [[Export]] for more information.

The presence of the Router Layer will not impact any of the Stats data, such as Area or Perimeter.



Previous  Next
Was this helpful?          

Copyright (C) 2019-2020 Principal Lighting Group, LLC