LED Wizard 8 Documentation


Intro to LED Wizard 8 Docs
Getting Started
System Requirements
Installation
Screen Layout
LED Wizard Basics
Basic Workflow
Operating Modes
Defaults and Preferences
New in Version 8
Data Clean Up Tool
Module Filtering
LED Wizard Fonts
LED Wizard 8 Database
Population Scaling Tool
Graphical Population Scaling
Auto Stats and Title Block Merging
Auto Power Supply Loading
Auto Dimensioning
Single Run Populations
Create Guide Paths from Open Vector Paths
Freehand Drawing Tool
Power Supply Colors
New Auto Power Supply Loading Options
Thumbnails of .lw8 Files
Multiple Document Interface
Power Supply Rotation
Population Library
Core Series Flexible Mode
Creating LED Module Layouts
Using the PowerFlow Tool
Creating and Editing LED Modules
Scaling LED Graphics
Working with Guidepaths
Working with Selections
Editing Existing Selections
Cabinet Layouts
Parallel Layouts
Module Rotations
Reusing Module Layouts
Target Density
LED Property Bar
Using Power Supplies
Using Title Blocks
Multiple Module Title Blocks
Title Block Variables
Using Guidelines
Copy and Paste
Importing Files
From Adobe Illustrator
From Corel Draw
From AutoCAD
Exporting Files
Editing Text
Zooming
Vector Editing
Loop Editing
Tools, Tabs and Property Bars
PowerFlow
PowerFlow Tool
PowerFlow Property Bar
PowerFlow Tab
PowerFlow Tool Keyboard Shortcuts
Semi-Automatic Populations
Layout Tool
Data Clean Up Tool
Auto Mounting Holes Tool
Assign Letters Tool
Scale Tab
Summary Tab
PS Tab
Objects Tab
Layers Tab
History Tab
Job Tab
Text Edit Tool
Vector Edit Tool
Keys for Vector Editing
Loop Edit Tool
On Screen Digitizing Tool
Object Property Bar
Group Property Bar
Guideline Property Bar
Measure Tool Property Bar
Bitmap Property Bar
LED Object Property Bar
Job Color Property Bar
Menu Reference
File Menu
New
Open
Open Recent
Save
Save As
Save Copy As
Close
Snapshots Menu
Import
Scan
Export
Export Scaled PDF
Email PDF
Email
Print
Exit
Edit Menu
Undo
Redo
Cut
Copy
Paste
Paste Special
Paste in Place
Delete
Duplicate
Select All
Vector/Node Tools
Vector - Insert
Vector - To Line
Vector - To Arc
Vector - To Bezier
Vector - Break Loop
Vector - Set St/End Point
Vector - Join St/End Point
Vector - Move Opening
Vector - Add Vertical Guide
Vector - Add Horizontal Guide
Reorder Loops
Unexplode Vector Paths
Purge Undo/History
Document Properties
View Menu
Zoom commands
Toolbox menu
Custom Toolbars
Refresh
Show Fill Colors
Show Stroke Colors
Show Grid
Show Guidelines
Show Rulers
Show Loop Direction
Show Job Color Palette
Show Side Bar
Show Info Bar
Show Help Bar
Show Group Member Names
Highlight Small Vectors
Transparent Background
Reset Toolbar Layout
Layout Menu
Layers
Guides commands
Shapes commands
Rounded Rectangle
Polygon
Arrow
Layout Properties
Size to Fit
Show Layout Size
Snap to Grid
Snap to Guidelines
Snap Dimensions to Graphics
Selectable Guidelines
Auto Square
Create Auto Dimensions
Arrange Menu
Align Tools
Distribute Tools
Group Tools
Locked
Editable
Select Only by Edge Click
Allow Options
Break Into Loops
Break Into Outer Loops
Combine
Close All Loops
Remove All Inner Loops
Horizontal Mirror
Vertical Mirror
Z Order Tools
Move to Layer
To Top
To Bottom
Move One Up
Move One Down
Text Menu
Text Tool
Break Apart
Live Spell Checking
Convert to Text
Change Copy
Change Case Tools
Font Wizard
Font Layout
Vertical
Add Variable Text
Edit Variable Text
Remove Variable Text
Image Menu
Vectorize
Crop Tool
Rasterize
Rotate +/- 90 Degrees
Flip Horizontal/Vertical
Invert
Commit Rotation
1:1 Zoom
Save (Image) As
Cut at Max Length
Reorder Tubes
Power Supply Template Setup
Multi Excel Update
LED Menu
PowerFlow LED Tool
Assign Letters
Statistics Menu
Update Statistics
Update Grouped Statistics
Recreate Statistics
Respace Stats
Uniformly Respace Stats
Merge Title Block Template
Remove Title Block
This Document is a Title Block
Optimized Title Block Text
Create Module Hole Layer
Create Router Layer
Auto Mounting Holes Tool
Update Vector Guidepaths
Remove Vector Guidepaths
Create Guide Paths from Open Vector Paths
Recreate with Bezier Curves
Rasterize-Vectorize Filter
Remove LED Modules
Populate Menu
Populate
Populate All
Repopulate
Populate Along Guide
Populate Stroke Inline
Populate Single Horizontal Serif
Paste Selected Runs
Insert Parallel Guide Line
Add to Population Library
Respace Selected Runs
Auto Respace
Auto Join
Filtering Enabled
Calculate Stroke Width at Cursor
Modify Menu
Select All Modules in Run
Select All Modules in Letter
Select Stroke
Add Run to Selection
Rotate Menu
Reset Primary Rotation Angle
Reset Secondary Rotation Angle
Alternate Rotations
Rotate 90 degrees
Rotate 45 degrees
Rotate 45 degrees - Alternating
Rotate Counter-Clockwise (Left)
Rotate Clockwise (Right)
Flip Primary Rotation Angle
Flip Secondary Rotation Angle
Convert to Perpendicular Alternate Rotated
Density Menu
Increase Density
Increase Density For Entire Run
Decrease Density
Decrease Density For Entire Run
Uniform Spacing
Uniform Spacing For Entire Run
Add / Remove Density Segment
Show Density Segments
Clear All Density Segments
Append Module
Insert Single Module
Mirror Horizontal
Mirror Vertical
Fill To Cursor
Break Run
Move Opening
Convert To Line
Shift Menu
Shift Inward
Shift Outward
Slide Backward
Slide Forward
Slide to Max Spacing
Reconnect Runs
Center in Stroke
Center in Stroke w/Cleaning
Mouse Menu
Nudge
Nudge Faster
Delete Current Run
Delete Module(s)
Delete Module(s) and Break
Delete All Modules in Current Letter
Delete Modules in All Letters
Remove Overlapping Modules
PowerFlow Measure Mode
Ensure Reachability
Change All Modules
PS Menu
Power Supply Edit Mode
Add Selection Rectangle Modules to Power Supply
Connect Run to Power Supply
Remove Run from Power Supply
Add New Power Supply
Remove Power Supply
Add One Power Supply per Letter
Add One Power Supply per Letter (Auto Select PS)
Add One Power Supply for All Letters
Add One Power Supply for All Letters (Auto Select PS)
Add Optimal Power Supplies by Letter
Add Optimal Power Supplies by Run
Add Optimal Power Supplies by Modules (breaks runs)
Connect Current Letter to Power Supply
Remove Current Letter from Power Supply
Drawing Left
Drawing Above
Drawing Right
Drawing Below
Next Drawing Position
Hide Power Supplies
Arrange Power Supplies in a Grid
Options Menu
Show Connecting Wires
Show Run Numbers
Show Power Supply Wires
Show Power Supply Data Boxes
Show Power Supply Data Box Borders
Show Module Drawings
Show Letters and Stats
Show Vector Guidepaths
Show Stroke Width Line
Enable Dynamic Repop
Power Supply Color Mode
Auto Extend
Remove All Stray Modules
Refresh Run Numbers
PowerFlow Menu
Ctrl Enables Snapping
Non-Snapping Movement Auto Rotates
Non-Snapping Drag Auto Rotates
Show Stroke Circle
Excel Menu
LED Excel Link Setup
Update Excel
Reconnect
Auto Update Excel
Excel Enabled
Title Block Setup
Letter Statistics Setup
Legacy Statistics Template Setup
Power Supply Template Setup
Power Supply Pricing Setup
Module Pricing Setup
Filter Modules
Edit Face Materials
Legacy Letter Statistics Mode
Open Merged Titleblock File
Upload Log Files
Tools Menu
Options
General Tab
View Tab
Edit Tab
Save Tab
Text Tab
LED Tab
Tools Tab
Directories
Keyboard
High Color Toolbox
Switches
Update LED Database
Reload LED Database
Outline
Weld
Layout Tool
Vector Edit Tool
Loop Edit Tool
On Screen Digitize Tool
Freehand Drawing Tool
Data Prep Tool
Dimensions
Measure
Calculate Area
Channel Letter Return
Radius Corners
Convert Menu
Convert Beziers to Arcs
Convert Arcs to Beziers
Convert to All Lines
Convert Lines to Arcs
Convert Flat Blend to Simple Fills
Convert All Clippings Paths to Normal Paths
Convert All Clipping Paths to Normal Filled Paths
Detect Letters
Remove Coincident Loops Across Layout
Remove All Clipping Paths
Optimize Vectors
Find Self-Intersecting Loops
Force Loop Direction
Remove Duplicate Loops
Display Path Length
Reset Windows Explorer File Association
Open AppData Folder
Window Menu
Cascade
Tile Vertical
Tile Horizontal
[Documents]
Help Menu
Get Help
Login
Check for Web Updates
About LED Wizard
Misc
DXF Options
PDF Options
Shortcut Key Reference
Working with App Data Files
Previous  Next

8.15.22 Letter Statistics Setup

LED Wizard 8 contains an alternate way to configure and display the stats for your job, both the individual letter stats and the overall job stats. This topic is focused on the Letter Stats. For the overall job stats and merging with the title block template, see Auto Stats and Title Block Merging.

Now you can display the letter stats in a clean and consistent table on the right side of the screen. This is an improvement over positioning the stats below each letter, which can quickly become difficult to manage on a larger job with multiple lines.

This menu item launches the Letter Statistics Setup dialog box, which lets you configure what the letter statistic table contains. There are many options and variables that you can set up to create a table with the exact data you want to see.

A Configuration is a collection of settings that are active depending on the type of layout (LED or Flex) and the units of measure (Imperial or Metric). Therefore there are four initial "factory" Configurations when you first run the software, all of which can be customized:

  1. LED - Imperial
  2. LED - Metric
  3. Flex - Imperial
  4. Flex - Metric

The factory stats for LED layouts in Imperial units mode look like this:

The stat variables to generate this table are Letter, Letter Module Count, Letter Watts, and Letter Mods/sqft, as shown in the dialog box above. If you do no formatting in this dialog box, this is the data you'll get for letter stats.

Let's say that you want to add Letter Mods/foot as a stat object. Click on the box to the left of the title and then click on Save. Now the stats table will look like this:

If you want a lot of information about each letter, you can add more data variables, but the table gets wider with each column.

As you figure out what letter stats you want to display, remember that these data variables are also available as totals for the whole job in the title block template. These stats are for each individual letter.

The letter stats are one object that can be moved and scaled (upper right control point) to best fit the layout.

Available Configurations

This lists the available configurations, such as LED or Flex, and Imperial or Metric.

Name

This is the name of the configuration.

Configuration Units

Select the units of measure.

Configuration Type

Select the type of layout: LED or Flex.

Font

Select the font to use.

Font Height as Percent of Layout Width

Select the font height.

Enable Real Time Stats Mode

Check this to have letter stats update automatically in real time.

Add

Click this button to add a new Configuration.

Remove

Click this to remove selected Configuration.

Stats

This is the list of available statistics to include in this Configuration.

Description

Enter a description for this stat.

Name

Enter a name for this stat.

Heading

This is the heading for the stat in the table.

Template

This is a variable for the stat that is evaluated at runtime with the value of the statistic. Select from the drop down list.

Order

This is the order of the statistic from left to right in the table.

Width

This defines how wide the column is, as a percentage of a nominal value.

Notes

Enter any notes for this stat.

Letter

Check this box to have this stat only apply to letters.

Below Letter

Check this box to also add this stat below each letter in the layout.

Add Stat

Click Add Stat to add a new stat (column) to the table.

Remove Stat

Click Remove Stat to remove the selected stat.

Reset

Reset the current stat to the factory default.

Save

Save the current stat values.

Preview

Press this to preview the current stat settings without saving.

Close

Close the dialog box.



Previous  Next
Was this helpful?          

Copyright (C) 2019-2020 Principal Lighting Group, LLC